Mipmaps problem

27 May 2019 16:35
I'm trying to create an arch visualization so I'd to divide my textures into 2k pieces and combine them in the shader for mobile compatibility like this:

The problem is that where they join they create artifact due to mipmap like this:

Disabling the mipmap option in the user preference of blender resolve the problem in the preview but not when exporting, so I think is that the problem but I can't see how to disable it

Many thanks for your help
Please register or log in to leave a reply.