Forum

project manager distribute error msg blend4web 18

15 June 2018 21:15
———————————
You must have built webplayer app
———————————
———————————————————
Try ' ./project.py deploy –help' for more information.
———————————————————

after update from 17.20 to 18.05 i get this error msg when i try to distribute the basic project created with project manager and checking webplayer + json or html option
i tried to reinstall the sdk and change folder and script address
i did not overwrite the 17.20.
the rest seems works fine and the scene runs correctly in chrome when i start it from sdk
the 17.20 version always distributes the project succesfully
i m sorry that it s not working for me … i was very happy to work with the new version and fully supported pbr
 
Please register or log in to leave a reply.