Форум

Обновился Blender до 2.78

13 октября 2016 18:57 #12696
При создании нового проекта Blend4Web жалуется:

B4W Warning: Blender 2.77 is recommended for the Blend4Web addon. Current version is 2.78

Вопрос, грозит каким-нибудь проблемам более новая версия Blender. Или это просто информация к размышлению?

Спасибо.
13 октября 2016 19:06 #12697
Постоянно меняю версии блендера и b4w еще не было глюков из-за этого сообщения.
Просто инфа).

Версия B4W 16.9 уже не должна ругаться на 2.78
13 октября 2016 19:30 #12701
Ответ на сообщение пользователя Winter_Fox
Версия B4W 16.9 уже не должна ругаться на 2.78

Вот и узнал, что версия обновилась. :) Упустил момент.
Спасибо.
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.