Форум

Ошибка экспорта из-за объекта

18 ноября 2016 02:57
Сцена не хочет экспортироваться.
В этот раз получилось выцепить объект из-за которого косяк.
У меня подобная ерунда уже второй раз. Все работает, все нормально, даже не трогаешь объект из-за которого косяк и сцена вдруг перестает стартовать с ним.
В данном случае косяк с системой частиц, на конкурсе ретро автомобилей из-за shape key было так же, только еще и копия объекта появлялась.


Ругается как я понял сам аддон.
error_export.blend

Заменил систему частиц, точно такой же, даже с тем же именем, все работает, но именно эта нет. Посмотрите пожалуйста.
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
18 ноября 2016 18:34
спасибо, пофиксили
Команда Blend4Web
19 ноября 2016 18:25
Ответ на сообщение пользователя Иван Любовников
спасибо, пофиксили
А что было то?
Где то фикс скачать можно?
Просто у меня опять эта ошибка в другом файле выскочила, сижу ищу объект ошибки.
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
20 ноября 2016 00:10
Где то фикс скачать можно?
Скорее всего как обычно выпустят в следующем обновлении 16.11.
для работы - frostwork3d@gmail.com
telegram @WinterFoxx (https://t.me/WinterFoxx)
21 ноября 2016 00:52
Ответ на сообщение пользователя Winter_Fox
Скорее всего как обычно выпустят в следующем обновлении 16.11.
нужно попробовать научиться с гитхаба апдейтиться
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
21 ноября 2016 06:02
нужно попробовать научиться с гитхаба апдейтиться
Не знаю как сейчас, но раньше там обновленная версия выходила на день или 2а позже чем появлялась версия на сайте так что)) не вариант.
для работы - frostwork3d@gmail.com
telegram @WinterFoxx (https://t.me/WinterFoxx)
21 ноября 2016 09:39
Ответ на сообщение пользователя Winter_Fox
Не знаю как сейчас, но раньше там обновленная версия выходила на день или 2а позже чем появлялась версия на сайте так что)) не вариант.
Подтверждаю. Только ждать релиза. Сам обновляюсь с гитхаба.
Не стой, где попало… Попадет еще раз.
http://naviris.ru/
21 ноября 2016 11:12
Вот пофикшеный файл для версии 16.10, если кому срочно нужно: exporter.py. Нужно заменить им вот этот: ./addons/blend4web/exporter.py.
Команда Blend4Web
21 ноября 2016 11:17
А что было то?
Где то фикс скачать можно?
Просто у меня опять эта ошибка в другом файле выскочила, сижу ищу объект ошибки.
Странная ошибка с текстурными слотами для систем частиц, вообщем, ищите объект с частицами.
Команда Blend4Web
21 ноября 2016 13:41
Ответ на сообщение пользователя Иван Любовников
Вот пофикшеный файл для версии 16.10, если кому срочно нужно: exporter.py. Нужно заменить им вот этот: ./addons/blend4web/exporter.py.

Ответ на сообщение пользователя Иван Любовников
Странная ошибка с текстурными слотами для систем частиц, вообщем, ищите объект с частицами.

Большое спасибо
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.