Форум

Не запускается сервер

05 декабря 2016 09:42
Установлены Blender 2.78a и 2.78 (портативная версия из ZIP архива), Blend4Web CE 16_11
Прописаны маршруты в Настройках. Экспорт работает, экспортированные файлы html запускаются в браузере (GoogleChrome) нормально., но сервер 6687 не запускается, ошибка: OSError object not subscriptable, а при нажатии кнопки FastPreview возникает сообщение:
Не удается получить доступ к сайту
Сайт localhost не позволяет установить соединение.
05 декабря 2016 09:45
Забыла сказать - Windows 7, x32 и все загрузки соответствуют
Помогите исправить!
07 декабря 2016 10:21
но сервер 6687 не запускается, ошибка: OSError object not subscriptable
Здравствуйте, можете привести полный текст ошибки? И ещё, как запускаете сервер: кнопкой через панель Development Tools или в настройках аддона стоит "Run on Startup", т.е. автоматом при старте блендера?
Команда Blend4Web
07 декабря 2016 11:56
Ответ на сообщение пользователя olgaha2006
Забыла сказать - Windows 7, x32 и все загрузки соответствуют
Помогите исправить!

Blender запускаете через steam?
При запуске через steam сервер не стартует. Товарищи разработчики не хотят чинить
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.