Форум

Пробелма с обновлением

19 ноября 2015 17:51 #5103
а если не хотелось бы сюда выкладывать пока ? может есть почта для этой цели ?
Строго говоря, такую услугу мы оказываем в рамках коммерческой техподдержки. Надеюсь на понимание.
Руководитель разработки
19 ноября 2015 19:27 #5107

Ответ на сообщение пользователя Юрий Ковеленов
Строго говоря, такую услугу мы оказываем в рамках коммерческой техподдержки. Надеюсь на понимание.

Да я хорошо это понимаю :) и полностью поддерживаю… У нас пока процесс обкатки движка, заработка на этом ещё нет.

А вам самим не интересно, что ж там такое глючит ?)
Рыжий кот в очках на связи
19 ноября 2015 20:06 #5108
Да я хорошо это понимаю :) и полностью поддерживаю… У нас пока процесс обкатки движка, заработка на этом ещё нет.

А вам самим не интересно, что ж там такое глючит ?)
Могу предложить Вам подготовить минимальный пример, на котором воспроизводится проблема, и выложить его на форум.
Руководитель разработки
20 ноября 2015 12:48 #5122

Ответ на сообщение пользователя Юрий Ковеленов
Могу предложить Вам подготовить минимальный пример, на котором воспроизводится проблема, и выложить его на форум.

тут я "немного" ограничен, но постараюсь
Рыжий кот в очках на связи
23 ноября 2015 19:12 #5226
Ответ на сообщение пользователя Юрий Ковеленов
Могу предложить Вам подготовить минимальный пример, на котором воспроизводится проблема, и выложить его на форум.

Докладываю. В итоге был вынужден сделать даугрейт на сервере файла b4w.full.min.js. Все сцены предупреждают что они не той версии в консоли браузера но при этом работают отлично. Воспроизвести проблему в файлы html просто не получается. Проблема работает только на серваке. И только при версии 15.10

увы доступ и знания в серверной части у меня ограничены. Поэтому как до нести до вас проблему я увы не придумал.
Рыжий кот в очках на связи
25 ноября 2015 16:58 #5316
Проблема работает только на серваке. И только при версии 15.10
А в этом случае консоль какие-либо ошибки выдаёт? Можете ещё 15.11 попробовать, уже доступен релиз-кандидат.
Команда Blend4Web
26 ноября 2015 14:40 #5357

Ответ на сообщение пользователя Иван Любовников
А в этом случае консоль какие-либо ошибки выдаёт? Можете ещё 15.11 попробовать, уже доступен релиз-кандидат.

Поговаривают, что эта проблема таки была исправлена в релизе 15-11. Попробую как выйдет официально 11я. А то уже туда сюда окатываться устал :)
Спасибо!
Рыжий кот в очках на связи
26 ноября 2015 14:52 #5358
Так решили же все с вашим программистом. Дело было в выставлении степени качества в m_app.init. Замените его на любой другой из аналогов (P_LOW полностью аналогичен). Исправление для P_CUSTOM степени качества было добавлено в 15.11. Вроде как решенный вопрос
Разработчик Blend4Web
27 ноября 2015 19:05 #5408

Ответ на сообщение пользователя Семенцов Роман
Так решили же все с вашим программистом. Дело было в выставлении степени качества в m_app.init. Замените его на любой другой из аналогов (P_LOW полностью аналогичен). Исправление для P_CUSTOM степени качества было добавлено в 15.11. Вроде как решенный вопрос

Роман , не палите меня
Рыжий кот в очках на связи
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.