Форум

Релиз-кандидат Blend4Web 17.02

27 февраля 2017 17:01
Но ситуация повторилась. Баг проявляется, когда авто смотрит колёсами вверх. Лежит вверх тормашками и при этом движется по инерции.

что-то всё равно у меня с воспроизведением этого бага не зашло дело) будем после релиза тщательнее тестировать физику
Разработчик Blend4Web
28 февраля 2017 21:34
Ответ на сообщение пользователя Семенцов Роман
что-то всё равно у меня с воспроизведением этого бага не зашло дело) будем после релиза тщательнее тестировать физику

Тест на ATI Radeon HD 3470, windows 7 x64, Intel Core2 Duo Processor E6320, Chrome 56.0.2924.87 (64-bit).
Баг повторяется но рывками и чаще.
Не стой, где попало… Попадет еще раз.
http://naviris.ru/
01 марта 2017 19:09
Скачал, обновил финальный релиз.
Решил добавить в свою сцену неск объектов и сохранить как новый файлик.. и вуаля
- СНОВА ВСЯ НОДОВАЯ ЛОГИКА ПРОПАЛА … "F" на нодах логики был включен !
Денис
01 марта 2017 19:21
Скачал, обновил финальный релиз.
Решил добавить в свою сцену неск объектов и сохранить как новый файлик.. и вуаля
- СНОВА ВСЯ НОДОВАЯ ЛОГИКА ПРОПАЛА … "F" на нодах логики был включен !

Очень странно . Нужно как-то воспроизвести это. Может поделитесь файлом или еще какой-нибудь информацией?
Александр (команда Blend4Web)
01 марта 2017 21:43
Ответ на сообщение пользователя Александр Романов
Очень странно . Нужно как-то воспроизвести это. Может поделитесь файлом или еще какой-нибудь информацией?


да в том и дело .. что я ни ка не могу понять после чего оно пропадает ((( .. как хоть один раз поймаю попробую повторить..
просто замечаю только когда быстрый просмотр запускаю, а логика не рабоатет… лезу смотреть, а там все пусто блин
Денис
02 марта 2017 03:07
просто замечаю только когда быстрый просмотр запускаю, а логика не рабоатет… лезу смотреть, а там все пусто блин
Помню было такое пару раз когда делал работу на конкурс. Горело сильно.
То же так и не понял из-за чего.
Нажимаешь fast view. Запускается браузер, а в нем логика не работает. Переходишь в blender, а там пусто)))
Причем даже сохранения не работают. Приходиться постоянно делать backup 2-3 копии.
02 марта 2017 15:11
Ответ на сообщение пользователя Winter_Fox
Помню было такое пару раз когда делал работу на конкурс. Горело сильно.
То же так и не понял из-за чего.
Нажимаешь fast view. Запускается браузер, а в нем логика не работает. Переходишь в blender, а там пусто)))
Причем даже сохранения не работают. Приходиться постоянно делать backup 2-3 копии.


ВОТ ВОТ, именно так у меня и было.. точно как описано.. только не понятно после каого именно раза оно отвалится (

очень бы помог бекап(экспорт логики например) .. да и удобно протестить несколько вариантов дерева без муторного создания по одному..
Денис
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.