Апдейтер

05 октября 2016 01:06 #12433
Ответ на сообщение пользователя Михаил Лузянин
Идите как вы на гну… звучит так то грубовато)
Вырезанный из середины кусочек действительно смешно звучит
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
05 октября 2016 01:16 #12434
А как вы собираетесь тестировать на совместимость с проектами, если оно просто сверху накатится?
Не очень понял о чем вы говорите.

Апдейтиться будут ведь только файлы разработчиков, ваши проекты не затронутся никак.
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
05 октября 2016 02:07 #12435
Когда проект имеет много кода, то после каждого релиза надо что то переделывать. Иначе что то начинает глюкать или не работать.

Например сейчас поменяли ориентацию осей. И мне при обновлении проектов придется пересматривать весь код.
Еще бывает некоторые методы api устаревают. И т.д.

Но эт все мелочи, обновление, эт всегда хорошо в случае с b4w.

P.S. Я когда то держал сервер SAMP на игру гта санандреас. Так вот писал лаунчер который по тогда популярному протоколу svn тянул обновления файликов игры с гугл кода. Что бы игроки видели наши здания и модельки в игре.

Можно так же запилить с опорой на гитхаб.
Не стой, где попало… Попадет еще раз.
http://naviris.ru/
06 октября 2016 01:06 #12464
Например сейчас поменяли ориентацию осей. И мне при обновлении проектов придется пересматривать весь код.
В релизе про апдейтер проектов было написано, он не решает данные проблемы? или не все?
Baasis - vk.com/baasis - vk.com/pro_blender
OS: Mint 18 Sarah x86_64 Linux 4.4.0-21-generic, DE Cinnamon, CPU: Intel Core i7-2600K CPU @ 6.3GHz, GPU: GeForce GTX 680, GeForce GTX 650 Ti, RAM 16Gb
Браузеры: неадекватный FireFox v49, не люблю но тестирую все на Google Chrome v54, вроде сойдет Vivaldi 1.4.589.38
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.