Форум

Не отображаются тени в браузере

22 июня 2015 16:43 #2803
Нет, обычный интел i7 2600k, может быть это каким то образом связано с интегрированной графикой и материнкой? Но монитор разумеется подключен к внешней видеокарте.
Посмотрел логи с работающего пк, вроде там тоже d3d9? Или не туда смотрел.
А depth-текстуры и правда нет :(
22 июня 2015 18:16 #2806
Посмотрел логи с работающего пк, вроде там тоже d3d9?
Если смотрели на webglreports.com в строке ANGLE, то всё правильно. Но вообще, хром должен по-умолчанию использовать dx11 на поддерживаемом железе.

Нет, обычный интел i7 2600k, может быть это каким то образом связано с интегрированной графикой и материнкой? Но монитор разумеется подключен к внешней видеокарте.
Поскольку у вас интел - это не должно быть проблемой. Я бы все-таки грешил на драйвера. Какая версия у вас стоит?

Можете ещё привести вывод about://gpu? (нужно вбить в адресной строке)

Разработчик Blend4Web
23 июня 2015 12:02 #2812
Драйвер AMD-Catalyst-14-9-win7-win8.1-64Bit-dd-ccc-whql
Я на днях сносил систему и до этого вроде бы стоял другой драйвер, но проблема осталась. А вы можете сказать на каком драйвере вы проверяли видеокарты от АМД? Я бы попробовал его поставить.
03 июля 2015 10:02 #2916

А вы можете сказать на каком драйвере вы проверяли видеокарты от АМД? Я бы попробовал его поставить.

Добрый день. Приношу извенение за запоздалый ответ.
Вот данные с нашего тестового стенда, на котором устрановлена видеокарта, аналогичная вашей. Там можно посмотреть версию драйвера и другую информацию
Разработчик Blend4Web
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.