Вопрос - ответ

24 декабря 2015 14:55 #6078
Добрый день,
Не отображаются тени.
Android 6 Chrome 47 настройки сцены HIGH или ULTRA или любое демо с тенями.
24 декабря 2015 18:31 #6081

Android 6 Chrome 47 настройки сцены HIGH или ULTRA или любое демо с тенями.
Здравствуйте
Что за устройство?
Менеджер и 3D художник Blend4Web
Запекайте Ambient Occlusion!!!
mikhail@blend4web.com
25 декабря 2015 21:32 #6095
Во вьюпорте почему-то не освещаются объекты, ни источниками света ни общей подсветкой. Из за чего может быть такая проблема? Пробовал разные галки ставить снимать в N панели. Не помогает. Включен GLSL. В других сценах все нормально, а в рабочей корректно отображаются только материалы с самосвечением.

При экспорте все ок.

https://sketchfab.com/engine9/models
26 декабря 2015 12:43 #6096

Ответ на сообщение пользователя Михаил Беззубиков
Здравствуйте
Что за устройство?
Nexus 5x
На демках three.js тени есть
27 декабря 2015 07:24 #6099
Приобрёл новый телефон xiaomi redmi note 2. И почему то при загрузке любой демки с вашего сайта пишет ошибку инициализации webgl, хотя логотип даже сейчас крутится в 3d и демка с покраской авто работает.
Скрины прилагаю.
Android 5.0.2 miuipro, стандартный браузер.

UPD: google chrome все отображается хорошо и фпс с 30 до 40 вырос в пятигоре. Так что вопрос отменяю
Не стой, где попало… Попадет еще раз.
http://naviris.ru/
27 декабря 2015 18:05 #6101
Всем, привет! У меня мелкий вопрос по теме программирования. Создал топик вот ссылка https://www.blend4web.com/ru/forums/topic/1345/

Может, кто знаем ответ.
28 декабря 2015 17:05 #6141
Запекаю вертексную анимацию (на вкладке аддона) ставлю галку NLA но не могу найти эту анимацию в окне NLA.
https://sketchfab.com/engine9/models
28 декабря 2015 17:47 #6142

Запекаю вертексную анимацию (на вкладке аддона) ставлю галку NLA но не могу найти эту анимацию в окне NLA.
Эта анимация не видна в блендере, она только экспортируется в Blend4Web и использовать её как NLA стрип запуская по времени к сожалению не получится. Только программно или сразу после запуска выставив Play Default Animation и Export Vertex Animation на объекте.
Blend4Web и всё такое. Тридешу тридэ, моделю модели.
29 декабря 2015 03:36 #6146
Спасибо, убрал галку, отметил режим loop и все стало как надо. Занятно, что луп вертексной анимации 400 кадров, а анимация материала - 1000 кадров, но в итоге они проигрываются как надо, без стыков.

https://sketchfab.com/engine9/models
29 декабря 2015 11:39 #6151

Спасибо, убрал галку, отметил режим loop и все стало как надо. Занятно, что луп вертексной анимации 400 кадров, а анимация материала - 1000 кадров, но в итоге они проигрываются как надо, без стыков.
Они каждый проигрываются до своего последнего кадра и запускаются заново независимо, всё так и задумано.
Blend4Web и всё такое. Тридешу тридэ, моделю модели.
 
Пожалуйста, зарегистрируйтесь или войдите под своей учетной записью , чтобы оставлять сообщения.