Forum

Project and UV wrapping problems

16 November 2015 22:30 #4999
Hi all,

I've been working on a project conceptually for the last few months along side a work project I couldn't really post on public forms about. But Now that Im starting to run in to (self made) issues, I thought it'd be a good time to post and see if I could get some help getting over some of these hurdles, and maybe get some feed back on what im trying to accomplish.

First of all, the project is geared towards an experience that id like to carry over from Web, to GearVR to OculusRift (Developing in that order) which is mostly content consumption.

The scene is basically composed of 4 screens, 4 input panels, 1 large interchangeable dome, and a "visor" that drops from above that essentially acts and the UI for the internal settings.

Conceptually, the screens would give the user the freedom to display their own content (local document files, videos, RSS feeds, browser, images) However Ive not gotten to that point yet, as I ran into an issue right after attempting to UV the dome portion. When viewing the exported (going through proper methods of using project manager etc) It all comes up beautifully. Even when I upload to my server the texture shows….if I'm home.

Go on a mobile device, or an outside connection the UV does not display. At firs I thought maybe the file had to be packaged into the .blend file. I attempted, but still got the same result. I'm also using a stupidly large file from NASA as the 360 dome, and am now thinking if maybe that's causing it….I've also tried moving the texture in different locations with no success.

The link to what is live is here.

cerebralhack.com/intothe/cortex/

The zip of the directory can be found here.

cerebralhack.com/intothe/cortex/Cortexv1.zip (42.9mb)

Any advice or constructive criticism is more than welcome!
http://cerebralhack.com
twitter.com/cerebralhack
17 November 2015 11:02 #5004
Hello, and first of all - it's very interesting project, and it already looks impressive

The problem is indeed in this picture: some mobile devices just can't handle such big images. But in version 15.10 we added automatic scaling, so try to use new version instead

Hope it helps!
3D Generalist, contests administrator,
Blend4Web team.
art blog: http://contret-art.tumblr.com/
17 November 2015 17:00 #5026
I was discussing it with a friend of mine, and he said the same thing. Its funny, the most obvious things just slip by sometimes. Its not that Ive done something like this before, but I knew it was an overly large file (anyone else new reading this, the resolution of the file is what has the limitation, textures themselves in file size can be on the larger side of the spectrum) …took typing it out to turn the light on lol

Just did it and WOOHOO great success :D thank you for the feedback as well!

Ive really been racknig my brain in a way to make blend4web a front end interface for say in my case, WordPress, but again, Ive not gotten that far yet. This is kinda my way of pushing me to check it out further

eidt: totally upping to 15.10 today
http://cerebralhack.com
twitter.com/cerebralhack
17 November 2015 18:13 #5037
Ответ на сообщение пользователя Cerebralhack
Ive really been racknig my brain in a way to make blend4web a front end interface for say in my case, WordPress, but again, Ive not gotten that far yet. This is kinda my way of pushing me to check it out further
Hi!

With WordPress you can use something like this plugin. Iframe allows you to run any stuff from independent html-page. And it can of course be a Blend4Web application.
Blend4Web developer
17 November 2015 22:15 #5047
.
http://cerebralhack.com
twitter.com/cerebralhack
 
Please register or log in to leave a reply.