Forum

Strange image textures behavior after export

06 December 2014 22:54 #649
Hallo again

Simply saying … my textures in Blender looks like that :



but after export they seem to be "a little" changed :



Any suggestions on how I should handle with this problem ?

Thanks in advance …
07 December 2014 08:44 #650
For Generated texture coordinates type the only supported projection so far is Flat, and you have Tube I guess. You might use UV unwrapping for your model instead.
Development Lead | Twitter
07 December 2014 13:26 #651
Again thanks for you quick response. The problem was a way of texture projection via z axis on mesh. When the mesh was rotated texture in BLENDER behave the same way under condition of appropriate settings of X,Y,Z axis within mapping preferences. Unfortunately for some reason, during export proces this axis maping preferences are somehow lost.

Thanks once again - especially on sunday .
07 December 2014 16:21 #654
Ответ на сообщение пользователя tj_gumis
Again thanks for you quick response. The problem was a way of texture projection via z axis on mesh. When the mesh was rotated texture in BLENDER behave the same way under condition of appropriate settings of X,Y,Z axis within mapping preferences. Unfortunately for some reason, during export proces this axis maping preferences are somehow lost.
Okay understood. These settings are simply unsupported, that's why.
Thanks once again - especially on sunday
No problem
Development Lead | Twitter
 
Please register or log in to leave a reply.