Plugin Error

19 May 2016 11:02 #9622
Hello guys,

In a early post i managed to resolve the problem with texture display in Chrome Browser. Now i tried to install the SDK following this tutorial:, but i get some errors.

First of all:

I unnistalled the addon because i already had it installed, then installed first the SDK.
I have the SDK folder in my D partition because i don`t have enought space on C, as you show in your tutorial. Don`t know if this is an issue but it`s something…..i think.. (see Path1.JPG and Path2.JPG)


I installed the addon and i get this message (see Error1.JPG)

Don`t know how to check the console for errors or so (yes, i`m a beginner )

(see Console.JPG)

Last step:

I ignored the previous message from step 2, i`ve restarted Blender to reopen and i had another error (see Error Message.JPG)

Can you help me out please?!

19 May 2016 12:06 #9628
Ok, i resolve the plugin error from Error1.JPG, but i still get the Error Message.JPG. From what i found is because of the file path for the SDK. Seems like something is wrong. When i deactivate the script file path from Blender Preferences -> File -> Scripts, the error message disapears, but this means SDK cannot be used.

Anyway, what`s the point of using SDK? Much more features and settings ?
23 May 2016 17:11 #9690
What do you see on the Addons tab? The field "Blend4Web SDK Directory" must point to the root of Blend4Web sdk. Try to disable and enable addon. Field "File" should point to the from your SDK path.

Alexander (Blend4Web Team)
25 May 2016 17:11 #9719
Thank you Romanov for your reply!

I opened a new topic and i solved the problem with the SDK file path
Please register or log in to leave a reply.