Forum

How can i enable SSAO?

10 June 2016 11:14 #10046

I tried to follow below

Activation
Activate the Ambient Occlusion SSAO panel under the Render tab and set the Render Shadows parameter to AUTO or ON on the Rander > Shadows panel.

and clicked fast preview button

I can't see any AO on my scene

How can I enable it???
10 June 2016 12:03 #10050

Activation
Activate the Ambient Occlusion SSAO panel under the Render tab and set the Render Shadows parameter to AUTO or ON on the Rander > Shadows panel.
You did it right.

How can I enable it???
You also need at least one object that will cast or recieve shadows. So you need to enable Cast ot Recieve Shadows on any object.
Blend4web and that kind of thing.
11 June 2016 03:19 #10066
Thank you it solved
 
Please register or log in to leave a reply.