Forum

Project Manager

22 June 2016 11:39 #10174

Clicking the Create Project button in the project manager is not creating the expected folder in AppsDev.

The cmd path displayed as you hover over the button is

locahost:6687/project/init/-b/C%3A%5CProgram%20Files%5CBlender%20Foundation%5CBlender%5Cblender.exe/">

Any ideas what the problem might be please

Thanks

Richard C
22 June 2016 12:59 #10179
Hello.

Could you tell me please the absolute path to the B4W SDK directory.
Blend4Web developer
22 June 2016 13:09 #10180
Hi Roman

c:/blend4web_sdk_free

As an update. I was using IE 11. I have since tried Chrome and the folder and it's content appears to be created but the Operation Report shows some errors. I have attached a screen capture.

Thanks for your prompt response.

22 June 2016 14:10 #10182
This is not errors of our addon:


Project Manager prints all Blender's messages. You can disable the retopoFlow and AF_mesh_edit_tools addons to prevent this messages.

Also, could you check please the Blend4Web directory path. In your case it should be c:/blend4web_sdk_free

Blend4Web developer
22 June 2016 16:30 #10187
Roman

I have removed offending add-ons listed in the previous screen capture.

I have changed the SDK directory path - see attached - and IE11 still not creating folders.

For what it is worth I notice you say the path should be (c:/) forward slash but when I change it, it defaults back to backslash.

Is this the problem?

Thanks

Richard C
22 June 2016 17:27 #10189

For what it is worth I notice you say the path should be (c:/) forward slash but when I change it, it defaults back to backslash.

No, it' ok. Windows uses backslashes.

Could you check the "C:\blend4web_sdk_free\apps_dev\" directory? The console logs says us that Project Manager's created the "test" directory into apps_dev.
I noticed, that you enable the Bundled Project project option. It means, that all resources and sources file ate into the "test" directory.
Blend4Web developer
 
Please register or log in to leave a reply.