Project Manager cant find /project/ directory (SOLVED)

24 September 2016 07:00
SOLVED: ok figured it out that you need to run from WITHIN blender under the Development Server section, under camera icon tab. I know that might sound self explanatory to some people but not to me and maybe not to others :) thought the manager stuff was separate.

Original Question:
Trying to use Project Manager. After clicking on project manager it gives error

that its looking for file at /project/


btw there is no Project folder in my download, at top level.

Another newbie question re Project Manager. am i supposed to compile something, just saw makefile there. Documentation says:

"The Project Manager app can be run from the Tools section of the SDK’s index page. Upon launching, the app outputs a list of all current projects in the SDK."

I assumed that just means run the index.html file. But after clicking on Project Manager it gives error above. Im trying to create a new Project
26 September 2016 17:24

Glad you successfully found a solution. Welcome to Blend4Web!
The Founder | Twitter | Facebook | Linkedin
Please register or log in to leave a reply.