Blender 2.78 vertex selecting works only very close

05 October 2016 20:17
I just tried out editing with new 2.78. Compared to earlier version now I have to right-click a vertex much more close than before to select it.
Is there any settings to adjust to make it function as before?
06 October 2016 14:23
I tried to reproduce this behaviour on deveral OS's, it works the same everywhere. Also nobody experienced this kind of behaviour as well. Probably it is because of some Blender addons or something with the system.
10 October 2016 09:11
I counted the pixels. Mouse cursor must be 32 or less pixels away from a vertex to make it selected. It is quite all right with 2K or less screens. But it is very small space with 4k screen.
11 October 2016 16:05
Hmm interesting. It is good to know, thank you for sharing!
Seems like Blender Devs didn't consider such case.
09 February 2017 23:13
I found that one things makes selection and other things for 4K screen better.
It's User Preferences/System/Virtual Pixel Mode: Double
Please register or log in to leave a reply.