Forum

[SOLVED] Imported 3ds model not rendering

10 November 2016 18:24 #13723
Hi all!
I am new to Blender and Blend4Web, so I appologize in advance, if this is a stupid question.

I received a 3D Studio file which I imported into Blender and I can render it with the Blender engine.

However, nothing shows up when rendering it with Blend4Web.
Does anyone know what settings I have to change for the model to show up with Blend4Web?

I have attached a small part of the file, if that helps.

Thank you very much in advance for your help.
11 November 2016 10:18 #13741
I have attached a small part of the file, if that helps.

Thank you very much in advance for your help.
Sorry, can't open it, blender crashed. What version of Blender do you use? Can you make some screenshots of object's settings.
Blend4web and that kind of thing.
11 November 2016 17:59 #13773
There's a reason why Blender might crash :)

You have zero scale on those objects. To be more presize, the scale is something like 0,00000000004.

Everything will work if you select all (A) and press ctrl+A -> Apply scale
3D Generalist, contests administrator,
Blend4Web team.
art blog: http://contret-art.tumblr.com/
11 November 2016 18:29 #13776
Hi and thank you for your reply.

I am sorry that my file crashed your blender. :( I use Blender version 2.78a. I've tried it with both Blend4Web versions 16.09.2 and 16.10 with the same result.

I have attached one single object, maybe that won't crash Blender for you. It behaves the same way as all other objects.

Thank you for looking into this. I appreciate it.
11 November 2016 18:32 #13778
Ha! Cool! Indeed that did the trick! Thank you so much!


Reply to post of user Pavel Kotov
There's a reason why Blender might crash :)

You have zero scale on those objects. To be more presize, the scale is something like 0,00000000004.

Everything will work if you select all (A) and press ctrl+A -> Apply scale
 
Please register or log in to leave a reply.