Forum

installation not working for CE 17.02.1 and 2.78c

20 March 2017 23:34
This is windows 10
Nothing I tried so far results in the add-on appearing on the list after trying to define the scripts folder

On this release there is no blender_scripts in the CE folder - only a scripts folder which seemingly does not contain some of the specified files I see in another post where similar problem was resolved -

I pointed the scripts folder to the root of the CE folder but still nothing appears in the add ons menu after restarting blender

Thanks for any help
21 March 2017 10:36
The blender_scripts folder was removed not so long ago. You just need to point the scripts to the blend4web folder itself like it is shown here.
Blend4Web developer
21 March 2017 20:04
thanks - I tried that before a but it never seemed not to work. I did it again and whereas the the blend4web button appeared on the left there was no content on the right (i.e. I could not turn it on).

I then tried install add on from file and pointed it to the same folder where I had pointed scripts to in files - and restarted and then all was well
 
Please register or log in to leave a reply.