X-Ray effect

19 July 2017 09:41
My blender file looks like this:
<img src="" />

But my html file has this weird x-ray effect:
<img src="" />

Please help!
19 July 2017 09:43

I've never used this forum before, the links are:

19 July 2017 17:47
Hello, in the Properties / Material / Rendering Options panel uncheck the Backface Culling box.
20 July 2017 19:09
Thanks for your help!
Is there any way to automatically disable the option when I create a new material?
20 July 2017 19:27
I think not, this option is meant to optimize resources, its function is not to render faces that do not receive light, if you put a light that illuminates the face that appears transparent you will not have to disable Backface Culling.
If your scene is well lit you will not have this problem, if you specifically want to leave objects without receiving light and also want them to be seen, you must deactivate Backface Culling in their material.

I hope you understand me, the translation is with google.
21 July 2017 02:32
Juani's solution will work, it causes both sides of your normals to display. If you want to see what way your normals are facing, there is a setting in the side panel (N key) to show little lines for which direction your normal surfaces are facing. To flip them around, select your face in edit mode then Mesh > Normals > Flip Normals.

Please register or log in to leave a reply.