Character doesn't work in exported version

13 January 2018 00:42

I'm completely new in blend4web, and I'm trying to create simple scene, where you can walk around with cube character i created in first person. It all works correctly in the fast preview, I press C to disable fly mode and I walk around using WASD, but when I export the scene and load it, I can't disable the fly mode. What am I doing wrong?

blend file:
16 January 2018 12:12
To enable first person controls you should write an application. Try to follow the corresponding lesson.
The actual sources for 17.12
Alexander (Blend4Web Team)
17 January 2018 00:41
Thank you, will take a look at it :)
Please register or log in to leave a reply.