Couldn't find PVRTexTool. (Mac OS Sierra)

14 February 2018 19:28
Hi All, i've a problem with this command

python3 -d /Applications/blend4web_ce/projects/my-project/ convert_pvr

i receive these error :
Couldn't find PVRTexTool.
Skipping PVR conversion.

According with the documentation, i've installed the PVRTexTool

an then i've tried to set a temporary ENV variable with : export PATH=/Applications/Imagination/PowerVR_Graphics/PowerVR_Tools/PVRTexTool/CLI/OSX_x86/

but after i try to launch the ptyhon3 ecc ecc….

i receive an error bash error python3 command not found.

I've also tried to set a persistent variable on .bash_profile but nothing.

There is someone that can explain me in detail the step that i need to follow in order t make it working ?

Thanks to all

15 February 2018 15:11
It seems that you have overridden the PATH variable. Actually, you should extend PATH like:
Alexander (Blend4Web Team)
15 February 2018 18:34
Thank you Alexander, Done !
Please register or log in to leave a reply.