Android graphic glitch (stripes)

04 August 2015 17:12 #3311
After exporting an html file under blend4web out of blender 2.74 opening the file on my android phone (Samsung Galaxie S2 GT i19100 / Androidversion 4.1.2, Firefox) black and white stripes are rendered into the otherwise perfect rendering (I dont know how to take a screenshot from the running html file on my Android phone). Under the b4w scene Tab in blender I uncecked Render ..shadows refractions, and antialiasing…and exported again with the same result.
Opening the html file under Windows7 on my laptop works fine…

Thanks for any advice

04 August 2015 17:41 #3313
Hello and welcome to the forum!

We haven't tested S2. It uses Mali-400MP GPU and we have only devices with Mali-400MP4. We'll try to get this device and check what can be done with these artifacts.

Thanks for the report!
Blend4Web developer
04 August 2015 18:07 #3315
Hi Evgeny Rodygin ,
thanks for that fast reply and the great offer to test it on the same hardware.

For that reason I provided You with the html files which have that problems.

The one named " sunglas3ShadowsAus_01.html " is the one with uncecked Render ..shadows refractions, and antialiasing
The one here is the one with Render ..shadows refractions, and antialiasing - cecked.

by the way:
the " sunglas3____.html " file has an issue with its glas (sort alpha was checked ones …but one glas did still obscure the other when loocked through from side to side)

Thanks for your great work!

and Thank You very much for any answer

Please register or log in to leave a reply.