Forum

localhost:6687 - 404 error (Chrome & Safari)

20 August 2015 17:24 #3504
Hi

I used the quick install for a couple of days and everything went smoothly and so I decided to install the SDK. Everything is working well, except that when I run the SDK and the local file is supposed to run in the browser I get a 404. I have tried both Safari and Chrome and I have allowed local file access on Safari using the steps provided in the documentation. I tried for Chrome, but the terminal bash line yields a "No such file or directory", so I left it alone. I am using the latest SDK, which has a "scripts" folder, but not a "blender-scripts" folder. Anyhow, I simply want to see the way in which the materials were done for the sports car so I can emulate it, but it would also be cool to have the SDK working as intended (although not critical as I can still export HTML)
20 August 2015 18:20 #3505
Hello and welcome to our forum!

This is very strange that your SDK copy has no blender_scripts directory. Please reinstall it and try again, follow the steps described in the documentation or in this video.
Blend4Web Team
https://twitter.com/AlexKowel
30 August 2015 05:07 #3595
By chance did you uninstall and re-install Blender? I have noticed that uninstalling Blender deletes the blender_scripts directory.
~Will
Blend4Web Videos
https://www.youtube.com/channel/UCp6x8JP7oCiiTjbJorPPMsQ/videos
 
Please register or log in to leave a reply.