Forum

Can't get any SDK demo app to work

07 September 2015 10:05 #3657
I got the 15.08 SDK and try to run any of the demo apps (like 'flight' or 'new_year'). Of course I'm running the stuff on a local web server but chrome, firefox and IE produce these kinds of errors:

All browsers:
B4W WARN: BIN version does not match to JSON version: 5.4, required: 5.5. Some compatibility issues can occur. Reexport scene to fix it.

chrome:
b4w.full.min.js?v=15.08:638 Uncaught RangeError: Invalid typed array length

IE:
SCRIPT5084: Invalid offset/length when creating typed array

Firefox:
RangeError: argument 1 accesses an index that is out of range

How can this occur? Shouldn't the demo apps just run out of the box?
07 September 2015 14:23 #3660
Hello and welcome to the forum!

I've just checked SDK and I couldn't reproduce this errors. May be you use the release candidate version? Please, try to download the latest SDK.


How can this occur? Shouldn't the demo apps just run out of the box?

The demo apps should work from the box. Please, check your SDK version
Blend4Web developer
 
Please register or log in to leave a reply.