Forum

User posts VFirstov
06 June 2018 17:27
Здесь нет текстур. Добавил освещение от окружения только. Никак не пойму в чем косяк. Такая рябь появляется и исчезает когда вращаешь сцену или отдаляешь.
https://drive.google.com/open?id=1MumtG8UNIAE4w5d5x90kitpWy8kAc0sr
31 May 2018 16:35
https://drive.google.com/open?id=1kWlld4qgruBFKoAMlQYNtxYB9SJrrSJH
31 May 2018 16:33
Добрый день! От чего возникают такие артефакты? Думал z-конфликт, но нет. Отодвигаешь плинтус от стены все равно возникают. Когда камера приближается к плинтусу - исчезают. Пробовал менять настройки антиалиасинга и анизоторопной фильтрации, добавлять полигонов на плинтус - не помогает. С нормалями все нормально. В чем может быть причина?
22 September 2017 13:51
Спасибо!
Ваш совет очень помог. Пришлось разделить меш на 3 части (при двух одна из них не анимировалась) - 2 руки по отдельности и все остальное и сделать для них Clen Unused Groups. Тестируем - пока вроде все нормально.
21 September 2017 14:56
У нас гуманоидный тип персонажа - риг изначально сделан через rigify. Меньше 60 костей не получается что-то.
Может есть какие-то варианты как можно обойти эти ограничения? Подскажите пожалуйста.
Вот ссылка на файл проекта
https://drive.google.com/open?id=0By37iUNxRlCBX2hkYjZpd05ma0U
21 September 2017 09:31
Добрый день!
Столкнулись с таким моментом. Анимация персонажа не проигрывается на IOS. При этом анимация камеры реализованная через Node Editor воспроизводится. Тестировали на устройствах IPhone SE IOS 10.3.2 и iPad (3-го поколения) с версией IOS 9.3.5. Плеер загружается, персонаж стоит в стандартной позе, анимация не проигрывается. На Android работает нормально.
12 September 2017 12:30
Спасибо, Александ! Очень полезное замечание!
12 September 2017 11:34
А понял Stop Timeline после Play Timeline это при перемотке.
12 September 2017 11:29
Большое спасибо за оперативную помощь!
Если я правильно понял из примера, после ноды Play Timeline нужно ставить Stop Timeline, даже если в Play Timeline указан конечный маркер, а выход miss зацикливать на Previouse через Delay со значением 0,00?
12 September 2017 10:43
Вернее с таким костылем стартует нормально, но если поставить по завершении анимации воспроизведение не с первого кадра таймлайна, а с первого кадра после специально добавленной пауйзы (которая при повторе уже не нужна), то вот это все вышеописанное происходит - анимация не стартует сразу после загрузки, а только после нажатия Pause и Play. Выяснилось, что анимация сама почему-то стопится на маркерах. Сделал отдельный топик про это. Очень надеюсь, на помощь разработчиков. Если не удастся найти нормальное решение, то, вероятно, будем переходить на другой программный продуктс данным проектом, что меня лично не радует, т.к. все шло к тому, чтобы купить b4w - годный, быстро развивающийся и с хорошей русскоязычной техподдержкой.