User posts zero
24 July 2015 15:49
Great work, thx for showing!
Good inspirations.
24 July 2015 15:28
Dear Pavel, thanks for the shadow.html. I was able to see that it works.

I watched the video clip and also done the same. Now it works! I had worked only the cube and the light. Given the Cube "Cast" and "Receive", the Plain nothing. That was the mistake.

Now I understand the procedure!

Thank you so much for your help and this great feature!

Nice greetings.
24 July 2015 12:20
Hello Pavel, thx for the welcome.

I test it on Firefox and Chrome. Both browsers are up to date.
And now I test it with Blender 2.75a – 64Bit
My System is Win7 – 64Bit

I send you 5 Screenshots for Documentation. In this pictures you can see my settings (yellow Borders). I miss in Blender 2.75 the Scene-> Shadow Adjustment.

Edit: I saved the Scene as HTML

Thx for your Help
24 July 2015 11:23
Hello, in the Table of Contents I read on the subject shadow:

1. Enable the Blend4Web > Shadows Cast checkbox under the Object tab for the objects which cast shadows.
This is OK!

2. Enable the Blend4Web > Shadows Receive checkbox under the Object tab for the objects which receive shadows.
This is OK!

3. Make sure that the Blend4Web > Render shadows checkbox is enabled in the Scene tab.
This I cant find! I have no entry under Scene to put shadows on or off.

My Result: My Scene indeed has a dark side of the cube, but where the shadows should be, everything is normal, without any shadow on the landscape (Plane). I use Blender internal Render (Blender Render - Blender 2.74). What am I missing. Does anyone have instructions for me?