Forum

Firefox crashes when blend4web apps are displayed

05 November 2015 03:46 #4792
I've been using blend4web for a while and I can say that when I have any bled4web app running in any tab, firefox becomes prone to crashes. Even having blend4web.com open causes crashes because of the interactive webGL logo (I assume). I am not sure if this is directly related to blend4web or if it's more of a problem with firefox itself.

There are no such problems under chrome.

Let me know if there is any data/crash logs I could send you about this.
05 November 2015 15:19 #4805
Ответ на сообщение пользователя ToshiCG
I've been using blend4web for a while and I can say that when I have any bled4web app running in any tab, firefox becomes prone to crashes. Even having blend4web.com open causes crashes because of the interactive webGL logo (I assume). I am not sure if this is directly related to blend4web or if it's more of a problem with firefox itself.

There are no such problems under chrome.

Let me know if there is any data/crash logs I could send you about this.
We have checked this on Firefox 42 and were not able to reproduce crashes. Which Firefox version do you use? Could you please update and report if this crash will remain? If everything is up to date, provide us you PC specs please.
Blend4Web developer
09 November 2015 03:10 #4850
It was 41.0.2 that I just updated to 42.

PC specs:
core i7-2700K 3.50ghz
8gb ram
NVIDIA Quadro 2000D (could this be the culprit? lol)
Windows 7 64bit professional

But as I said the crashes used to happen on firefox but not on chrome so it seems to me that it is browser related.
09 November 2015 21:29 #4864
Hi,

We were able to reproduce FF crashes on Windows, although they are quite rare. We will further investigate the issue and possibly file a bug report to Mozilla. Thanks for your feedback!
Development Lead | Twitter
02 December 2015 17:12 #5480
Hey Yuri,

Just a head's up that this is still happening. Chrome seems fine.

FF version 42.0

PC Specs:
Intel Xeon CPU E5-2680 v2 @ 2.80 GHz 2.80 GHz (2 processors)
RAM: 32 GB
Video: NVIDIA Quadro K4000
Windows 8.1 Pro 64-bit
07 January 2016 14:02 #6293
Hi

Same on FF 43.0.3 but quite rare.
10 January 2016 02:14 #6389
Can't really add any more helpful insight about this other than I have also experienced crashes with Firefox under Windows while displaying Blend4Web content.
I keep it updated as new versions come out and it has happened with any of the recent releases (currently I am on 43.0.4) .

Curious thing is it only seems to happen with content from your website blend4web.com, I have left my own work opened for long hours and no crashed happened.
https://plus.google.com/+DuarteFarrajotaRamos
10 January 2016 11:24 #6391
This logo based on 15.11 version, maybe the newer one has no such issue.
Blend4Web Team
https://twitter.com/AlexKowel
 
Please register or log in to leave a reply.