Forum

Bug Reports

Topic Author Posts Views Last Post
not working on 58.0.0329.83 version of chrome on mobile
ez2rfc 11 580 NicolasCharmel
Mobile issues on Chrome version 57.0.2987.133
jonathanclark 15 965 NicolasCharmel
Addon not run
Euvgen 4 54 Alexander Romanov
Project HTML won't Run
rischiharry 16 357 mauro
Node Material with "Value" Node as Particle Material => ERROR
Spartan117 2 70 Ivan Lyubovnikov
Combination of Mirror + Array Modifier fails to reproduce Blender's output
Blend4Life 3 77 Blend4Life
Testing on a Windows 10 Phone (Microsoft Edge)
Brice 4 88 Brice
Cycles World Settings are not exported since 17.06
Łukasz Debita 2 74 Konstantin Khomyakov
[CLOSED] (BUILD) B4W ERROR: could not load image texture
Brice 3 65 Brice
[CLOSED] performance problems after upgrade chrome and safari
sciremedia 2 77 sciremedia
Bug in Leap Motion Project
Will Welker 7 186 Will Welker
blend4web stops loading scene at 78%
matcho 20 375 matcho
for loop bug
LukeVideo 11 264 Ivan Lyubovnikov
Mobile menu
LukeVideo 5 142 LukeVideo
JDK Compile problems on OSX
Charlie 5 142 Will Welker
hmd position and quat sensors are "dead" on Nexus 5
AtttilaVM 1 84 AtttilaVM
Problem with 2 video textures using the same video file
donalffons 6 157 Will Welker
[Closed] Principled BSDF not available in Node Menu: Shift+A then Shader. Not in menu
Yuri Kovelenov 1 103 Yuri Kovelenov
WebGL error on Google Chrome
liyao252 5 255 liyao252
Uncaught TypeError: Cannot read property '_physics' of undefined
sciremedia 3 134 Ivan Lyubovnikov
Please register or log in to create a new topic.