Cant install Blend4Web Pro SDK v15.10 with Blend 2.76 on Windows 7 64bit

19 November 2015 06:58
I just downloaded the Blend4Web SDK Pro version. I got the error when I install to blend 2.76.
The error screenshot is as below.

Can anyone help me to figure it out?

19 November 2015 12:51
Thanks for reporting we are now investigating the issue.
19 November 2015 13:14

We couldn't reproduce this issue, it's a specific case.
As a temporary solution try to delete the following files, please:
SDK/blender_scripts/addons/blend4web/locales/ru_RU.po and

We'll fix that in a subsequent release.
Please register or log in to leave a reply.