Forum

import polib

11 April 2016 15:03
i recently install ubuntu 16.04 and i was installing your plugin in blender but i got an error with: from polib import polib in translator.py file line 17, i just import the all polib and the problem was solve, i don't know if is the perfect solution but it was for me.
13 April 2016 13:04
Hi! Thank you, we'll look at this issue.
04 February 2017 21:24
Reply to post of user Ivan Lyubovnikov
Hi! Thank you, we'll look at this issue.

I encountered the same error for Blend4Web 16.12.1 and Blender 2.78a. I tried to install python2-polib with my system's package manager but it didn't work.

Can you help us figure this issue out?

Thank you.
08 February 2017 17:25
Reply to post of user Joshua Mendoza
I encountered the same error for Blend4Web 16.12.1 and Blender 2.78a. I tried to install python2-polib with my system's package manager but it didn't work.

Can you help us figure this issue out?

Thank you.


This is a strange behavior. epileftro85, Joshua Mendoza do you use vanila Blender, downloaded from blender.org ?
Joshua Mendoza, did you try to put
import polib
before
from polib import polib
?
Alexander (Blend4Web Team)
 
Please register or log in to leave a reply.