Forum

Error FRAMEBUFFER_INCOMPLETE_ATTACHMENT

09 May 2016 10:59 #9360
Hi

B4W ERROR: GL Error: 1282, gl.INVALID_OPERATION (draw subscene: SHADOW_CAST)
print.js (ligne 74)
uncaught exception: engine panic:
The engine tried to perform an invalid operation and halted.
Please copy the console contents above and submit it to the Blend4Web forum at
https://www.blend4web.com/en/forums/forum/17/

Any idea?
10 May 2016 16:44 #9396
Hi,

Please attach here a minimum blend file which causes such error. Thanks!
Development Lead | Twitter
12 May 2016 10:15 #9444
here it is.
12 May 2016 10:24 #9445
[UPDATE] Even with default scene i got the error
- Firefox 46.0.1 –> Error
- Chrome 50.0.2 –> No problem
- Edge 25.10586 –> No problem
12 May 2016 11:07 #9447
i think i found what cause the problem, the viewer says me that the version is 16.05 :p
How to solve this?

Thanks
12 May 2016 17:37 #9461
the viewer says me that the version is 16.05 :p
This is ok, the dev version of the viewer and apps always report current date as version. You can check this by running a compiled version.
Still having such an error for the default cube is strange. Please provide info about your system: OS, video card, driver. Thanks!
Development Lead | Twitter
17 May 2016 09:11 #9568
Windows 10
AMD Radeon 6450
Pilote ATI 15.201.1151.1008-151104a-296217E

01 June 2016 14:40 #9830
Windows 10
AMD Radeon 6450
Pilote ATI 15.201.1151.1008-151104a-296217E
Unfortunately, we cannot reproduce this bug on exactly the same configuration.

B4W ERROR: GL Error: 1282, gl.INVALID_OPERATION (draw subscene: SHADOW_CAST)
[UPDATE] Even with default scene i got the error
This seems really strange, because the default scene with a simple cube hasn't shadows and the SHADOW_CAST subscene shouldn't be rendered.
Can you attach here the full console output for the default scene?


Blend4Web Team
 
Please register or log in to leave a reply.