Forum

Camera view limitation

27 May 2016 21:30 #9762
Hi
I tried setting a camera to comparatively larger scene than usual but I found this is the problem.
what are they how can I overcome this.
When I export it shows partial cut view ( view clipping effect ) where as it should look like the screenshot of blender view port as attached.

I played with view port settings, camera settings even unit systems.

Regards
Visualization expert!
28 May 2016 08:10 #9764
Hi,

Try increasing distance to the camera's far plane

Development Lead | Twitter
28 May 2016 21:19 #9766
Hey
I did try this settings ! it worked as long as I dont publish the file. later when I publish it appears like this one as attached.

here is the main blend file. correct if I m making any mistake.

regards

Visualization expert!
30 May 2016 10:54 #9771

Hey
I did try this settings ! it worked as long as I dont publish the file. later when I publish it appears like this one as attached.

here is the main blend file. correct if I m making any mistake.
May be you forgot to save or something, it's only one setting that can make an effect on this. Can you pack your file with zip or something like 7zip, I can't open it.
Blend4web and that kind of thing.
30 May 2016 11:05 #9773
Its just .rar file. Try with "winrar"

I guess I gave enough tries the range falls short. Only thing I could figure out was to scale it down to half or something like that.
Visualization expert!
30 May 2016 11:10 #9774

Its just .rar file. Try with "winrar"
It's unpacked with error.
Blend4web and that kind of thing.
30 May 2016 11:20 #9775
here is a simple .blend file.
I use v 2.77

texturing or image error pl. ignore if any. more concern is viewing from large distance from camera

hope this file opens well
Visualization expert!
30 May 2016 15:25 #9781

here is a simple .blend file.
I use v 2.77

texturing or image error pl. ignore if any. more concern is viewing from large distance from camera

hope this file opens well
It's some sort of bug in blender. You can append all your objects in the file to new blend file with camera and light all will be ok.
Blend4web and that kind of thing.
30 May 2016 15:43 #9782
oh yeh?
all that was due to bug?
damn i spent hell lot of time on it … lol ;)
Visualization expert!
30 May 2016 16:10 #9783

oh yeh?
Not always it's a bug, more often users just miss something.
Blend4web and that kind of thing.
 
Please register or log in to leave a reply.