Forum

Error when put quality to "m_cfg.P_LOW or 1" in b4w 16.8.0

15 September 2016 11:31 #11810
Error when put quality to "m_cfg.P_LOW or 1" in b4w 16.8.0

Error:
print.js:73 B4W ERROR: No aspect ratioerror @ print.js:73
util.js:2122 Uncaught engine panic:
The engine tried to perform an invalid operation and halted.
Please copy the console contents above and submit it to the Blend4Web forum at
https://www.blend4web.com/en/forums/forum/17/
15 September 2016 12:24 #11811
I tired this copy of settings .LOW, and get errors (in the coments put the errors):
The funny thing is that I have less fps with this settings :S

quality: m_cfg.P_CUSTOM, // indicate that you want to use your own quality profile
shadows: false,
// shore_smoothing: false, // B4W ERROR: Unknown config property: shore_smoothing
ssao: false,
dof: false,
god_rays: false,
bloom: false,
reflections: false,
refractions: false,
// foam: false, // B4W ERROR: Unknown config property: foam
// parallax: false, // B4W ERROR: Unknown config property: parallax
// dynamic_grass: false, // B4W ERROR: Unknown config property: dynamic_grass
// grass_tex_size: 1*512, // B4W ERROR: Unknown config property: grass_tex_size
// texture_min_filter: 2, // B4W ERROR: Unknown config property: texture_min_filter
anisotropic_filtering: false,
use_min50: true,
precision: "mediump",
// water_dynamic: false, // B4W ERROR: Unknown config property: water_dynamic
// shore_distance: false, // B4W ERROR: Unknown config property: shore_distance
antialiasing: false,
smaa: false,
// compositing: false, // B4W ERROR: Unknown config property: compositing
motion_blur: false,
allow_hidpi: false,
enable_outlining: false,
glow_materials: false,
// msaa_samples: 1, // B4W ERROR: Unknown config property: msaa_samples
max_fps: 60,
15 September 2016 14:57 #11820
Hi, could you please attach here your project exported via the Project Manager?
Thanks!
Development Lead | Twitter
 
Please register or log in to leave a reply.