Forum

Blend4Web 15.01 is Out!

29 January 2015 10:47 #1209
The major features in this release are multiple improvements for mobile devices, support for high-resolution displays, improved Web Player and Blender Addon. Please check our press release.
Blend4Web Team
https://twitter.com/AlexKowel
29 January 2015 17:39 #1214
Hello, I had this error message on Linux:

multiple addons with the same name:
'/home/bedesign/WebGL/blend4web_sdk_free_15.01/blender_scripts/addons/oscurart_tools/__init__.py'
'/usr/share/blender/2.73/scripts/addons_contrib/oscurart_tools/__init__.py'


However it seems only "cosmetic" and I havn't enabled oscurart anyway, so I guess it's fine. I was able to enable B4W despite of that.
http://www.JPfeP.net
29 January 2015 18:13 #1217
Looking through the release notes, I did not see any confirmation that v15.0 is compatible with Blender 2.73 which is the most recent release. Perhaps this should be appended.
29 January 2015 18:55 #1219

Ответ на сообщение пользователя JPfeP
Hello, I had this error message on Linux:

multiple addons with the same name:
'/home/bedesign/WebGL/blend4web_sdk_free_15.01/blender_scripts/addons/oscurart_tools/__init__.py'
'/usr/share/blender/2.73/scripts/addons_contrib/oscurart_tools/__init__.py'


However it seems only "cosmetic" and I havn't enabled oscurart anyway, so I guess it's fine. I was able to enable B4W despite of that.

Thanks for reporting, for now it's safe to ignore the issue or just to remove the oscurart_tools from the SDK. We will fix it in our next release.
Blend4Web Team
https://twitter.com/AlexKowel
29 January 2015 19:00 #1220

Ответ на сообщение пользователя mcolinp
Looking through the release notes, I did not see any confirmation that v15.0 is compatible with Blender 2.73 which is the most recent release. Perhaps this should be appended.

Hi, please refer to the compatibility table on this page. We will pay more attention to changes of Blender versions in our next releases.
Blend4Web Team
https://twitter.com/AlexKowel
30 January 2015 03:42 #1228
Thanks for pointing me to the chart on the downloads page. I see it now. Just figured that it should also be pointed out in the release notes with each release as to which version of blender is supported.
 
Please register or log in to leave a reply.