Forum

Project Manager

29 November 2016 18:23 #14237
Hello,

I installed Blender 2.78a with Blend4Web 16.10. In the project manager, I've noticed allicons are missing. At first I thought it was because I installed the SDK on our server, but it does that even on the C drive. (See attached)

It worked on a laptop that I was testing. (I was admin on the laptop and I am just a user on this PC, if that makes a different?)

I'm using Windows 7, Chrome 54.0.2840.99

Thanks
29 November 2016 18:34 #14238
Hi,
this is somewhat odd behavior. Could you please download the latest Blend4Web RC 16.11 and check whether this issue is reproduced in it?
Blend4Web Team
https://twitter.com/AlexKowel
29 November 2016 18:42 #14240
Thanks Alexander,

I'm downloading now.

Blender was installed by IT and I only configured Blend4Web.

I will report back.
29 November 2016 18:52 #14241
Good news, RC 16.11 doesn't have this issue.

Attached

I'll be working with this release for now, till the stable version becomes available.

Thanks
29 November 2016 18:55 #14242
Great!
I think the actual issue lies in installation procedure (maybe corrupted archive or something). Glad it worked for you.
Blend4Web Team
https://twitter.com/AlexKowel
 
Please register or log in to leave a reply.