Billboard particles disappear when zoomed in

24 May 2017 21:24
Hi all,

I created a volumetric lighting effect following this tutorial:
Making a soffit

It turned out fine, except when I zoom in (especially when I do so towards the base plane), the particles simulating the flowing dust disappear.

My blend file is also included: soffit.blend

I tried replacing the origin of the emitter to the surface of the plane at the bottom, but sadly, to no avail.
I will appreciate any help.
25 May 2017 06:41
Have you tried adjusting the clipping? The 'Start' is the point it stops rendering close to the camera. The 'End' is where it stops rendering far from the camera.
25 May 2017 14:49
It's camera frustum culling. When the emitting object is out of sight, its particles aren't rendered too. Should they be rendered or not depends on a specific scene, so this is a matter of optimization.
The easiest way to fix this is to check the "Disable Frustum Culling" option on the object tab.
Please register or log in to leave a reply.