Forum

Can't use B4W with 2.8

20 August 2019 17:12
When i install it i get this issue..
works fine with 2.79.
any help would be great thanks.
20 August 2019 19:00
Hi!

Blend4Web doesnt't support Blender version 2.8 yet.

Kind regards, Blend4Web team
20 August 2019 19:48
ok silly me
thank you.
01 September 2019 10:04
@natalia

can you please tell me that when will it be supported in blender 2.8?

because when i installing Blend4web in blender 2.8, it shows the error.
please check attached images.
02 September 2019 14:16
Hi!

We are working on it. Cannot tell you exact days at the moment.

Best regards, Blend4Web team
 
Please register or log in to leave a reply.