Forum

Textures on imported file - not visible in Blender

16 October 2015 13:23 #4448
Whenever I import UV textured model to Blender, Blender does not show that image in Textured View.
It renders and exports correct but does not show inside Blender.
I have to set manually each image in "UV image/image" editor to make it visible in Blender.
Why does it do that and how to avoid that manual setting each time for imported models?
16 October 2015 14:41 #4449
Can you please send us the file you're importing? And what is your version of Blender?
3D Generalist, contests administrator,
Blend4Web team.
art blog: http://contret-art.tumblr.com/
28 October 2015 20:01 #4643
Here is an example.
When I import it to Blender, the texture is not visible in Vieport Shading/Texture view.
Today I discovered that the texture becomes visible when I switch shading from Multitexture to GLSL.
But still the texture is not visible in default Multitexture mode unless I go to UV/Image editor and manually select image file from there.
29 October 2015 10:51 #4656
I see. Well, multitexture mode can have its advantages in the workflow, but it is not worth it. I don't use it. If you wanna work normally with shading and textures more or less correctly displayed in viewport - use GLSL mode. Multitexture is more like a "debugging thing for an artist" to me. But I prefer GLSL anyway.

And I don't recommend it, but if you still wanna work with multitextures, try switching to material shading mode instead of texture.
3D Generalist, contests administrator,
Blend4Web team.
art blog: http://contret-art.tumblr.com/
 
Please register or log in to leave a reply.