Forum

not working on 58.0.0329.83 version of chrome on mobile

19 May 2017 08:24
hi there~

I found that b4w web contents does not work on google chrome version 58.0.3029.83(2017.4.20)

I've tried to open the contets on blend4web website

I use Samsung galaxy 8+ and my friend use galaxy 6, both not working.

I've tried to open goocreate webgl contents and sketchfab contents and they work correctly.

on my phone, samsung internet app is working very well as well as firefox.

and newest version of safari get crushed (previous version was never…)


you can check our contents(it might be very slow to load oversea cuz it's local test pc server)

http://www.aspaceit.com/project/sk_baseballpark/



can you guys help me to check why it happens please?
19 May 2017 08:38
experience Curiosity and Dairy Plant, Mi-34 hermit works well

Car Configurator not working

I guess its resolution factor issue maybe?
24 May 2017 19:06
Hello. Could you send us WebGL Report screenshot?
Blend4Web Team
kirill@blend4web.com
25 May 2017 08:03
hi~ here is my webgl report
25 May 2017 16:27
Hello

That demo uses old engine version, we often add new fixes for mobile devices. I think, it is the root of the problem
26 May 2017 09:02
i solved it~!

when the debug mode is true it's not working.~
29 June 2017 16:06
Hi, where can you find if debug mode is true or not .

Yesterday, all worked perfectly, and today, the shaders look like thermic camera.

I've got this version of chrome on a moto G5 with Android 7.0
10 July 2017 19:03
hi there,

It does work perfectly with Firefox on the same device
Otherwise, Chrome has been updated since last week and is now 59.0.3071.125

When I try the demo I made with html export, it works if I choose ultra defintion or low one ( but there, it isn't clean ). High definition does the same "thermic aspect" on both Firefox and Chrome.


But the demo I made with .json export and a .js to call them are perfect in Firefox and seem not to load textures in Chrome.

However, on my recent computers, both work perfectly.

So the problem is with Chrome on Android 7 mobile device.
10 July 2017 19:13
Couple of links that might help:
Moto G Debug Mode
This will let you see what errors you are getting:
Remote Debugging with Chrome on Android.
 
Please register or log in to leave a reply.