Add on problem

16 August 2017 17:55
After unzipping blend4web ce,
and applying the scripts path,
and saving the setting,
and restarting blender 2.78,

the add-on (blen4web), not showing under the add-on tab, in user preferences, on windows 10 64bit.
So what is the problem? I have tried all the skills, but no one had succeed.
16 August 2017 18:04

Can you run Blender from the terminal? Does it print any errors?
The Founder | Twitter | Facebook | Linkedin
16 August 2017 19:23
Sorry, i work in windows.
17 August 2017 10:32
Sorry, i work in windows.
To display the console in Windows, go to Help » Toggle System Console.
Blend4web and that kind of thing.
17 August 2017 17:56
I wonder if, by chance, you downloaded the add-on rather than the full SDK. This can be a little confusing. The add-on is only able to do HTML exports and is installed differently than the full SDK. It is only a 4 MB download.
The full SDK is nearly 3 GB, much larger.


Full SDK:
17 August 2017 19:02
No, i work with the full sdk.
I tried it in linux, and it is the same problem.
17 August 2017 19:12
That's strange. I guess you diverged from the installation procedure at some step. I suggest checking out the first video on the documentation page, may be it will be helpful.
The Founder | Twitter | Facebook | Linkedin
18 August 2017 23:03
Is there any other setting to apply? or something to do?
19 August 2017 02:24
Are you running a current build of Blender? v2.78
Does your script path look something like this?

Do you have any unusual add-ons already working in Blender?
At any point have you selected the "Remove Addon" option in Blender? This will delete certain files in your SDK and you will need start over with a fresh SDK install.
19 August 2017 06:27
No, but after many times trying to get the full sdk working, with failure,
i am working now with the add on.
Sorry for occupation.
Please register or log in to leave a reply.