SDK with Blender 2.75a Internal Server Error 500

08 August 2015 18:18 #3353
Hi, im trying to run SDK to start my scenes, im using the lastest Blender 2.75a with lastest SDK for 2.75.

Im getting the Internal Server Error (500) on Localhost , any solution ?

My system: Windows 8 x64 bits, browser Chrome. No local firewall
Correct setup of blend4web sdk path in the user preferences.

thanks !
08 August 2015 18:34 #3354
I will downgrade to 2.75 and test again.
08 August 2015 19:16 #3357

I think Blender is not the issue here. What was the address you've been tried. If you have not changed port number it should be something like: http://localhost:6687/. Also firewall in Windows normally blocks only external requests (http://your.ext.ip.num:6687/ or http://your_host:6687/), not internal ones.
Blend4Web Team
08 August 2015 20:10 #3358
I tried with the default port and others , im not using firewall, do you know where is located the log of tornado http ?
08 August 2015 20:26 #3359
i Downgraded to 2.75 and same error….. :/

08 August 2015 21:01 #3360
I tried a lot of things, running blender with Admin rights, change the permissions of SDK folder to my windows user with read, write and execute… Still not works.
09 August 2015 02:27 #3361

09 August 2015 07:52 #3362
This looks bad. Try to disable "Enable External Requests", reload Blender and check again. If it does not work, try previous version of Blend4Web 15.06, to confirm the issue has been introduced in the newer release.
Blend4Web Team
09 August 2015 12:47 #3363
Hi Alexander, no , i tried to download to previous version, change the package to drive C:\…

No, not works. How to debug the webserver logs ??? Can you view my settings with TeamViewer ?
09 August 2015 14:23 #3364
Can believe this problem is happen with me !! grrrrr im going crazy ! pls help to fix.
Please register or log in to leave a reply.